summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 1da4432..f918156 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -61,9 +61,11 @@ add_executable(Aromatherapy
61 src/entity_manager.cpp 61 src/entity_manager.cpp
62 src/game.cpp 62 src/game.cpp
63 src/animation.cpp 63 src/animation.cpp
64 src/world.cpp
64 src/systems/controlling.cpp 65 src/systems/controlling.cpp
65 src/systems/pondering.cpp 66 src/systems/pondering.cpp
66 src/systems/animating.cpp 67 src/systems/animating.cpp
68 src/systems/mapping.cpp
67) 69)
68target_link_libraries(Aromatherapy ${ALL_LIBS}) 70target_link_libraries(Aromatherapy ${ALL_LIBS})
69install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR}) 71install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR})