summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2015-06-26 19:59:28 -0400
committerKelly Rauchenberger <fefferburbia@gmail.com>2015-06-26 19:59:28 -0400
commit428c401f9c1053f7e13ffe641758dfb72791d8dc (patch)
tree3b7c74e0346db3d08319e309c37e975e19395d74 /CMakeLists.txt
parent55c8a14a7e2b2dadf0def3e09f970818164366f5 (diff)
downloadtherapy-428c401f9c1053f7e13ffe641758dfb72791d8dc.tar.gz
therapy-428c401f9c1053f7e13ffe641758dfb72791d8dc.tar.bz2
therapy-428c401f9c1053f7e13ffe641758dfb72791d8dc.zip
Player now moves
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 7 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 2bfde77..9e4ac25 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -50,9 +50,15 @@ add_executable(Aromatherapy
50 src/renderer.cpp 50 src/renderer.cpp
51 src/muxer.cpp 51 src/muxer.cpp
52 src/entity_manager.cpp 52 src/entity_manager.cpp
53 src/components/sprite_renderable.cpp 53 src/game.cpp
54 src/components/transformable.cpp 54 src/components/transformable.cpp
55 src/components/droppable.cpp
56 src/components/controllable.cpp
57 src/components/ponderable.cpp
58 src/components/animatable.cpp
55 src/systems/rendering.cpp 59 src/systems/rendering.cpp
60 src/systems/controlling.cpp
61 src/systems/pondering.cpp
56) 62)
57target_link_libraries(Aromatherapy ${ALL_LIBS}) 63target_link_libraries(Aromatherapy ${ALL_LIBS})
58install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR}) 64install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR})