summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 22bbc1a..3e7bcb8 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -49,12 +49,16 @@ link_directories(
49 49
50add_executable(Aromatherapy 50add_executable(Aromatherapy
51 src/main.cpp 51 src/main.cpp
52 src/renderer.cpp
53 src/muxer.cpp 52 src/muxer.cpp
54 src/entity_manager.cpp 53 src/entity_manager.cpp
55 src/game.cpp 54 src/game.cpp
56 src/animation.cpp 55 src/animation.cpp
57 src/world.cpp 56 src/world.cpp
57 src/util.cpp
58 src/renderer/renderer.cpp
59 src/renderer/mesh.cpp
60 src/renderer/shader.cpp
61 src/renderer/texture.cpp
58 src/systems/controlling.cpp 62 src/systems/controlling.cpp
59 src/systems/pondering.cpp 63 src/systems/pondering.cpp
60 src/systems/animating.cpp 64 src/systems/animating.cpp