summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 81365c9..49a0384 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -41,6 +41,7 @@ include_directories(
41 ${OPENGL_INCLUDE_DIRS} 41 ${OPENGL_INCLUDE_DIRS}
42 ${GLEW_INCLUDE_DIRS} 42 ${GLEW_INCLUDE_DIRS}
43 src 43 src
44 vendor
44) 45)
45 46
46link_directories( 47link_directories(
@@ -67,6 +68,7 @@ add_executable(Aromatherapy
67 src/systems/playing.cpp 68 src/systems/playing.cpp
68 src/systems/scheduling.cpp 69 src/systems/scheduling.cpp
69 src/systems/realizing.cpp 70 src/systems/realizing.cpp
71 vendor/stb_image.cpp
70) 72)
71 73
72set_property(TARGET Aromatherapy PROPERTY CXX_STANDARD 11) 74set_property(TARGET Aromatherapy PROPERTY CXX_STANDARD 11)