summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index a006f67..0937493 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -34,6 +34,6 @@ set(ALL_LIBS
34 34
35# include_directories(${SDL2_INCLUDE_DIR}) 35# include_directories(${SDL2_INCLUDE_DIR})
36set(CMAKE_BUILD_TYPE Debug) 36set(CMAKE_BUILD_TYPE Debug)
37add_executable(Aromatherapy src/main.cpp src/map.cpp src/mapview.cpp src/renderer.cpp) 37add_executable(Aromatherapy src/main.cpp src/map.cpp src/renderer.cpp src/world.cpp src/entity.cpp src/components.cpp src/game.cpp)
38target_link_libraries(Aromatherapy ${ALL_LIBS}) 38target_link_libraries(Aromatherapy ${ALL_LIBS})
39install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR}) 39install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR})