summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 5dfce6f..2bfde77 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -49,6 +49,10 @@ add_executable(Aromatherapy
49 src/main.cpp 49 src/main.cpp
50 src/renderer.cpp 50 src/renderer.cpp
51 src/muxer.cpp 51 src/muxer.cpp
52 src/entity_manager.cpp
53 src/components/sprite_renderable.cpp
54 src/components/transformable.cpp
55 src/systems/rendering.cpp
52) 56)
53target_link_libraries(Aromatherapy ${ALL_LIBS}) 57target_link_libraries(Aromatherapy ${ALL_LIBS})
54install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR}) 58install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR})