summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2018-02-08 12:34:42 -0500
committerKelly Rauchenberger <fefferburbia@gmail.com>2018-02-08 12:34:42 -0500
commitcefe66cdbb8786dc455657376e36f0ff8785d5bc (patch)
tree7e90536fad90f2954b3834dc4959f402883c32b3 /CMakeLists.txt
parentcec0ed92c4035c4421d3cc2448f5423fcbb7f7d4 (diff)
downloadtherapy-cefe66cdbb8786dc455657376e36f0ff8785d5bc.tar.gz
therapy-cefe66cdbb8786dc455657376e36f0ff8785d5bc.tar.bz2
therapy-cefe66cdbb8786dc455657376e36f0ff8785d5bc.zip
Introduced animated sprites
Also restyled a lot of the code.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index e43b056..0ac3a38 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -61,10 +61,10 @@ add_executable(Aromatherapy
61 src/entity_manager.cpp 61 src/entity_manager.cpp
62 src/game.cpp 62 src/game.cpp
63 src/animation.cpp 63 src/animation.cpp
64 src/components/animatable.cpp
65 src/systems/rendering.cpp 64 src/systems/rendering.cpp
66 src/systems/controlling.cpp 65 src/systems/controlling.cpp
67 src/systems/pondering.cpp 66 src/systems/pondering.cpp
67 src/systems/animating.cpp
68) 68)
69target_link_libraries(Aromatherapy ${ALL_LIBS}) 69target_link_libraries(Aromatherapy ${ALL_LIBS})
70install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR}) 70install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR})