summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2015-02-17 13:32:29 -0500
committerKelly Rauchenberger <fefferburbia@gmail.com>2015-02-17 13:32:29 -0500
commitc1b1558256997df22678f6405ea320ae454ad5b4 (patch)
tree39a22c795b8eba596ac05bece07f49741ba03072 /CMakeLists.txt
parent6b99c7aee539e35b8e67520f36adeca9007641cb (diff)
downloadtherapy-c1b1558256997df22678f6405ea320ae454ad5b4.tar.gz
therapy-c1b1558256997df22678f6405ea320ae454ad5b4.tar.bz2
therapy-c1b1558256997df22678f6405ea320ae454ad5b4.zip
Removed tool used to generate the font, also commited some stuff I forgot in the last commit
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 54aee1f..2622733 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -28,8 +28,6 @@ find_package(GLFW REQUIRED)
28 28
29# include_directories(${SDL2_INCLUDE_DIR}) 29# include_directories(${SDL2_INCLUDE_DIR})
30set(CMAKE_BUILD_TYPE Debug) 30set(CMAKE_BUILD_TYPE Debug)
31add_executable(Aromatherapy src/main.cpp src/map.cpp src/renderer.cpp) 31add_executable(Aromatherapy src/main.cpp src/map.cpp src/mapview.cpp src/renderer.cpp)
32target_link_libraries(Aromatherapy ${OPENGL_LIBRARY} ${GLEW_LIBRARY} ${GLFW_LIBRARY}) 32target_link_libraries(Aromatherapy ${OPENGL_LIBRARY} ${GLEW_LIBRARY} ${GLFW_LIBRARY})
33add_executable(translate_font src/translate_font.cpp src/renderer.cpp)
34target_link_libraries(translate_font ${OPENGL_LIBRARY} ${GLEW_LIBRARY} ${GLFW_LIBRARY})
35install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR}) 33install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR})