summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2015-02-15 15:23:19 -0500
committerKelly Rauchenberger <fefferburbia@gmail.com>2015-02-15 15:23:19 -0500
commit783b308990e7c4ef0837a102a138778f73e4d2b7 (patch)
tree77931fcf919f8c8e7996430994c452376aae293f /CMakeLists.txt
parent297c093d398e7d6e5fcc5dc6ba1056ede25abf6f (diff)
downloadtherapy-783b308990e7c4ef0837a102a138778f73e4d2b7.tar.gz
therapy-783b308990e7c4ef0837a102a138778f73e4d2b7.tar.bz2
therapy-783b308990e7c4ef0837a102a138778f73e4d2b7.zip
Added bloom!
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index c0e0339..54aee1f 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -30,4 +30,6 @@ find_package(GLFW REQUIRED)
30set(CMAKE_BUILD_TYPE Debug) 30set(CMAKE_BUILD_TYPE Debug)
31add_executable(Aromatherapy src/main.cpp src/map.cpp src/renderer.cpp) 31add_executable(Aromatherapy src/main.cpp src/map.cpp src/renderer.cpp)
32target_link_libraries(Aromatherapy ${OPENGL_LIBRARY} ${GLEW_LIBRARY} ${GLFW_LIBRARY}) 32target_link_libraries(Aromatherapy ${OPENGL_LIBRARY} ${GLEW_LIBRARY} ${GLFW_LIBRARY})
33add_executable(translate_font src/translate_font.cpp src/renderer.cpp)
34target_link_libraries(translate_font ${OPENGL_LIBRARY} ${GLEW_LIBRARY} ${GLFW_LIBRARY})
33install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR}) 35install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR})