summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index b3994b2..f42260e 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -16,6 +16,8 @@ find_package(SDL2 REQUIRED)
16find_package(SDL2_image REQUIRED) 16find_package(SDL2_image REQUIRED)
17find_package(SDL2_mixer REQUIRED) 17find_package(SDL2_mixer REQUIRED)
18 18
19set(CMAKE_CXX_FLAGS_DEBUG "${CMAKE_CXX_FLAGS_DEBUG} -DTANETANE_DEBUG")
20
19set(ALL_LIBS 21set(ALL_LIBS
20 ${SDL2_LIBRARY} 22 ${SDL2_LIBRARY}
21 ${SDL2_IMAGE_LIBRARIES} 23 ${SDL2_IMAGE_LIBRARIES}