summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2021-01-30 05:17:55 -0500
committerKelly Rauchenberger <fefferburbia@gmail.com>2021-01-30 05:17:55 -0500
commit0334d396e4ff1b2f8a1e147b753a4de34f55c08b (patch)
tree0edd87651f04969d86943dea499be36ed8fdf6bc /CMakeLists.txt
parentd92c7970df0d2e0a0c3f84037640336102c084a6 (diff)
downloadtanetane-0334d396e4ff1b2f8a1e147b753a4de34f55c08b.tar.gz
tanetane-0334d396e4ff1b2f8a1e147b753a4de34f55c08b.tar.bz2
tanetane-0334d396e4ff1b2f8a1e147b753a4de34f55c08b.zip
Game now renders an image of Lucas
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 55237fa..590577a 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -28,6 +28,7 @@ link_directories(
28add_executable(tanetane 28add_executable(tanetane
29 src/main.cpp 29 src/main.cpp
30 src/renderer.cpp 30 src/renderer.cpp
31 src/sprite.cpp
31) 32)
32 33
33set_property(TARGET tanetane PROPERTY CXX_STANDARD 17) 34set_property(TARGET tanetane PROPERTY CXX_STANDARD 17)