summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2018-08-06 16:01:06 -0400
committerKelly Rauchenberger <fefferburbia@gmail.com>2018-08-06 16:01:06 -0400
commitf605bf346904c18b3ba69c8cf2a624c5905f8cf5 (patch)
tree3b0f26cf2c05c78cdb98ae668a2273cae420e943 /CMakeLists.txt
parent2b85c7941c95b46203dbd65e012844774495104a (diff)
downloadfather-f605bf346904c18b3ba69c8cf2a624c5905f8cf5.tar.gz
father-f605bf346904c18b3ba69c8cf2a624c5905f8cf5.tar.bz2
father-f605bf346904c18b3ba69c8cf2a624c5905f8cf5.zip
Switched from streaming API to timeline polling
Also included hkutil for the string split function.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 0ce3bea..6ccb287 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -10,7 +10,8 @@ add_subdirectory(vendor/verbly)
10include_directories( 10include_directories(
11 vendor/libtwittercpp/src 11 vendor/libtwittercpp/src
12 vendor/verbly/lib 12 vendor/verbly/lib
13 ${yaml-cpp_INCLUDE_DIRS}) 13 ${yaml-cpp_INCLUDE_DIRS}
14 vendor/hkutil)
14 15
15add_executable(father father.cpp) 16add_executable(father father.cpp)
16set_property(TARGET father PROPERTY CXX_STANDARD 11) 17set_property(TARGET father PROPERTY CXX_STANDARD 11)