about summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index a7693ff..0ef9832 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -16,4 +16,4 @@ include_directories(vendor/verbly/lib)
16add_executable(wordplay wordplay.cpp) 16add_executable(wordplay wordplay.cpp)
17set_property(TARGET wordplay PROPERTY CXX_STANDARD 11) 17set_property(TARGET wordplay PROPERTY CXX_STANDARD 11)
18set_property(TARGET wordplay PROPERTY CXX_STANDARD_REQUIRED ON) 18set_property(TARGET wordplay PROPERTY CXX_STANDARD_REQUIRED ON)
19target_link_libraries(wordplay ${sqlite3_LIBRARIES} yaml-cpp twitcurl curl verbly) 19target_link_libraries(wordplay verbly ${sqlite3_LIBRARIES} yaml-cpp twitcurl curl)