summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStar Rauchenberger <fefferburbia@gmail.com>2024-11-04 20:42:36 -0500
committerStar Rauchenberger <fefferburbia@gmail.com>2024-11-04 20:42:36 -0500
commit4bc851544831e37b6173d0ad05806fd841e216fb (patch)
treed6470fdb41fa6d9a87dd0a937c34d50af5529c35 /CMakeLists.txt
parentb5cc6373fbfe2db20bb14216242c2c56f9bfbafe (diff)
downloadwizard-main.tar.gz
wizard-main.tar.bz2
wizard-main.zip
Re-attempt 10 times, some tweaks to OCR, pre-filter card pool HEAD main
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 82e9d64..acc7ea3 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -17,6 +17,7 @@ include_directories(
17 vendor/asio/asio/include 17 vendor/asio/asio/include
18 vendor/base64/include 18 vendor/base64/include
19 ${tesseract_INCLUDE_DIRS} 19 ${tesseract_INCLUDE_DIRS}
20 #/Users/hatkirby/Repos/tesseract/include
20 ${lept_INCLUDE_DIRS} 21 ${lept_INCLUDE_DIRS}
21 ${GraphicsMagick_INCLUDE_DIRS} 22 ${GraphicsMagick_INCLUDE_DIRS}
22 ${curlcpp_INCLUDE_DIRS} 23 ${curlcpp_INCLUDE_DIRS}
@@ -26,6 +27,7 @@ include_directories(
26 27
27link_directories( 28link_directories(
28 ${tesseract_LIBRARY_DIRS} 29 ${tesseract_LIBRARY_DIRS}
30 #/Users/hatkirby/Repos/tesseract/build/here/usr/local/lib
29 ${lept_LIBRARY_DIRS} 31 ${lept_LIBRARY_DIRS}
30 ${GraphicsMagick_LIBRARY_DIRS} 32 ${GraphicsMagick_LIBRARY_DIRS}
31 ${curlcpp_LIBRARY_DIRS} 33 ${curlcpp_LIBRARY_DIRS}