summary refs log tree commit diff stats
path: root/tools/mapedit/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tools/mapedit/CMakeLists.txt')
-rw-r--r--tools/mapedit/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tools/mapedit/CMakeLists.txt b/tools/mapedit/CMakeLists.txt index 9a024c8..ffc9f05 100644 --- a/tools/mapedit/CMakeLists.txt +++ b/tools/mapedit/CMakeLists.txt
@@ -40,6 +40,9 @@ set(CMAKE_BUILD_TYPE Debug)
40add_executable(AromatherapyMapEditor 40add_executable(AromatherapyMapEditor
41 src/main.cpp 41 src/main.cpp
42 src/map.cpp 42 src/map.cpp
43 src/frame.cpp
44 src/widget.cpp
45 src/tile_widget.cpp
43) 46)
44target_link_libraries(AromatherapyMapEditor ${ALL_LIBS}) 47target_link_libraries(AromatherapyMapEditor ${ALL_LIBS})
45install(TARGETS AromatherapyMapEditor RUNTIME DESTINATION ${BIN_DIR}) 48install(TARGETS AromatherapyMapEditor RUNTIME DESTINATION ${BIN_DIR})