summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 0af1fa2..5dfce6f 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -47,22 +47,8 @@ include_directories(
47set(CMAKE_BUILD_TYPE Debug) 47set(CMAKE_BUILD_TYPE Debug)
48add_executable(Aromatherapy 48add_executable(Aromatherapy
49 src/main.cpp 49 src/main.cpp
50 src/map.cpp
51 src/renderer.cpp 50 src/renderer.cpp
52 src/entity.cpp
53 src/game.cpp
54 src/muxer.cpp 51 src/muxer.cpp
55 src/entityfactory.cpp
56 src/world.cpp
57 src/components/ai.cpp
58 src/components/map_collision.cpp
59 src/components/map_render.cpp
60 src/components/physics_body.cpp
61 src/components/player_physics.cpp
62 src/components/player_sprite.cpp
63 src/components/simple_collider.cpp
64 src/components/static_image.cpp
65 src/components/user_movement.cpp
66) 52)
67target_link_libraries(Aromatherapy ${ALL_LIBS}) 53target_link_libraries(Aromatherapy ${ALL_LIBS})
68install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR}) 54install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR})