summary refs log tree commit diff stats
path: root/tools/mapedit/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2015-03-17 13:58:32 -0400
committerKelly Rauchenberger <fefferburbia@gmail.com>2015-03-17 13:58:32 -0400
commite882367d80a0bcdd09b5412d908b0fdb6b6bfe34 (patch)
treee5a023fc51f02cf37b97bfbb9ef09d2ddfc6591e /tools/mapedit/CMakeLists.txt
parent29f818c314f86f9a842840c20d9634f0711507a6 (diff)
downloadtherapy-e882367d80a0bcdd09b5412d908b0fdb6b6bfe34.tar.gz
therapy-e882367d80a0bcdd09b5412d908b0fdb6b6bfe34.tar.bz2
therapy-e882367d80a0bcdd09b5412d908b0fdb6b6bfe34.zip
Implemented undo/redo framework in map editor
Diffstat (limited to 'tools/mapedit/CMakeLists.txt')
-rw-r--r--tools/mapedit/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/tools/mapedit/CMakeLists.txt b/tools/mapedit/CMakeLists.txt index 12af38c..ca44fc5 100644 --- a/tools/mapedit/CMakeLists.txt +++ b/tools/mapedit/CMakeLists.txt
@@ -45,6 +45,7 @@ add_executable(AromatherapyMapEditor
45 src/tile_widget.cpp 45 src/tile_widget.cpp
46 src/object.cpp 46 src/object.cpp
47 src/world.cpp 47 src/world.cpp
48 src/undo.cpp
48) 49)
49target_link_libraries(AromatherapyMapEditor ${ALL_LIBS}) 50target_link_libraries(AromatherapyMapEditor ${ALL_LIBS})
50install(TARGETS AromatherapyMapEditor RUNTIME DESTINATION ${BIN_DIR}) 51install(TARGETS AromatherapyMapEditor RUNTIME DESTINATION ${BIN_DIR})