summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index f7b6790..65abfe1 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -35,12 +35,12 @@ add_executable(tanetane
35 src/main.cpp 35 src/main.cpp
36 src/renderer.cpp 36 src/renderer.cpp
37 src/mixer.cpp 37 src/mixer.cpp
38 src/party.cpp
39 src/game.cpp 38 src/game.cpp
40 src/map.cpp 39 src/map.cpp
41 src/transform_system.cpp 40 src/transform_system.cpp
42 src/camera_system.cpp 41 src/camera_system.cpp
43 src/animation_system.cpp 42 src/animation_system.cpp
43 src/character_system.cpp
44) 44)
45 45
46set_property(TARGET tanetane PROPERTY CXX_STANDARD 17) 46set_property(TARGET tanetane PROPERTY CXX_STANDARD 17)