summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2021-02-03 02:03:59 -0500
committerKelly Rauchenberger <fefferburbia@gmail.com>2021-02-03 02:03:59 -0500
commit8d7ef2b2ae3ddff204f5934fe67c535d7f1345e9 (patch)
tree7bcc12dd2efab7e24867895c5ef3fbb3e7d0e36d /CMakeLists.txt
parentbe09120d1d044b476ef8b516efbdb526f20d9e2d (diff)
downloadtanetane-8d7ef2b2ae3ddff204f5934fe67c535d7f1345e9.tar.gz
tanetane-8d7ef2b2ae3ddff204f5934fe67c535d7f1345e9.tar.bz2
tanetane-8d7ef2b2ae3ddff204f5934fe67c535d7f1345e9.zip
Converted Party into CharacterSystem
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index f7b6790..65abfe1 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -35,12 +35,12 @@ add_executable(tanetane
35 src/main.cpp 35 src/main.cpp
36 src/renderer.cpp 36 src/renderer.cpp
37 src/mixer.cpp 37 src/mixer.cpp
38 src/party.cpp
39 src/game.cpp 38 src/game.cpp
40 src/map.cpp 39 src/map.cpp
41 src/transform_system.cpp 40 src/transform_system.cpp
42 src/camera_system.cpp 41 src/camera_system.cpp
43 src/animation_system.cpp 42 src/animation_system.cpp
43 src/character_system.cpp
44) 44)
45 45
46set_property(TARGET tanetane PROPERTY CXX_STANDARD 17) 46set_property(TARGET tanetane PROPERTY CXX_STANDARD 17)