summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2021-02-10 15:45:29 -0500
committerKelly Rauchenberger <fefferburbia@gmail.com>2021-02-10 15:45:29 -0500
commit715d97bb52794d2bf2472b820ae64e9d6301b333 (patch)
tree152504b3c5b124a950dd091d0b31ec9509d5489a /CMakeLists.txt
parent2933c21d3ef14129ca735cfcda74a0447a86cdd9 (diff)
downloadtanetane-715d97bb52794d2bf2472b820ae64e9d6301b333.tar.gz
tanetane-715d97bb52794d2bf2472b820ae64e9d6301b333.tar.bz2
tanetane-715d97bb52794d2bf2472b820ae64e9d6301b333.zip
Fixed cmake warnings from SDL2_image/mixer
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 20a2c3c..0e5b3ad 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -13,8 +13,8 @@ find_package(PkgConfig)
13pkg_check_modules(LUA REQUIRED lua) 13pkg_check_modules(LUA REQUIRED lua)
14 14
15find_package(SDL2 REQUIRED) 15find_package(SDL2 REQUIRED)
16find_package(SDL2_Image REQUIRED) 16find_package(SDL2_image REQUIRED)
17find_package(SDL2_Mixer REQUIRED) 17find_package(SDL2_mixer REQUIRED)
18 18
19set(ALL_LIBS 19set(ALL_LIBS
20 ${SDL2_LIBRARY} 20 ${SDL2_LIBRARY}