summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2021-02-03 01:11:31 -0500
committerKelly Rauchenberger <fefferburbia@gmail.com>2021-02-03 01:11:31 -0500
commit24918837c3ff9026d228657d14852c9cf39a5644 (patch)
treebe131a43eb30f164bd70f542cfcaec688fbc3d51 /CMakeLists.txt
parentf449345e3aeb599eb497dfeeac7027cf4d1de515 (diff)
downloadtanetane-24918837c3ff9026d228657d14852c9cf39a5644.tar.gz
tanetane-24918837c3ff9026d228657d14852c9cf39a5644.tar.bz2
tanetane-24918837c3ff9026d228657d14852c9cf39a5644.zip
Added camera system
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index da71520..0fd88ff 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -40,6 +40,7 @@ add_executable(tanetane
40 src/game.cpp 40 src/game.cpp
41 src/map.cpp 41 src/map.cpp
42 src/transform_system.cpp 42 src/transform_system.cpp
43 src/camera_system.cpp
43) 44)
44 45
45set_property(TARGET tanetane PROPERTY CXX_STANDARD 17) 46set_property(TARGET tanetane PROPERTY CXX_STANDARD 17)