diff options
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r-- | CMakeLists.txt | 2 |
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 7507e25..9f290c9 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt | |||
@@ -9,7 +9,7 @@ include_directories(vendor/liboauthcpp/include) | |||
9 | add_subdirectory(vendor/curlcpp) | 9 | add_subdirectory(vendor/curlcpp) |
10 | include_directories(${CURLCPP_SOURCE_DIR}/include) | 10 | include_directories(${CURLCPP_SOURCE_DIR}/include) |
11 | 11 | ||
12 | add_library(twitter++ src/client.cpp src/auth.cpp src/tweet.cpp) | 12 | add_library(twitter++ src/client.cpp src/auth.cpp src/tweet.cpp src/codes.cpp) |
13 | set_property(TARGET twitter++ PROPERTY CXX_STANDARD 11) | 13 | set_property(TARGET twitter++ PROPERTY CXX_STANDARD 11) |
14 | set_property(TARGET twitter++ PROPERTY CXX_STANDARD_REQUIRED ON) | 14 | set_property(TARGET twitter++ PROPERTY CXX_STANDARD_REQUIRED ON) |
15 | target_link_libraries(twitter++ oauthcpp curlcpp) | 15 | target_link_libraries(twitter++ oauthcpp curlcpp) |