about summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2018-08-30 19:22:20 -0400
committerKelly Rauchenberger <fefferburbia@gmail.com>2018-08-30 19:22:20 -0400
commitcc57105f29b4095daad03273bc1a882368e75664 (patch)
tree2800240352fdcff0b009e6ced97aab4cb726dcb7 /CMakeLists.txt
parent4963c3dd55b765a33a16a77af432f2bfa12b8359 (diff)
downloadlibtwittercpp-cc57105f29b4095daad03273bc1a882368e75664.tar.gz
libtwittercpp-cc57105f29b4095daad03273bc1a882368e75664.tar.bz2
libtwittercpp-cc57105f29b4095daad03273bc1a882368e75664.zip
Removed stream functionality
The Twitter streaming API has officially sunset, so the stream functionality can no longer be used. Because of this, there is no need to keep it in the codebase.

refs #3
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 7685af5..74b6977 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -14,10 +14,8 @@ add_library(twitter++
14 src/client.cpp 14 src/client.cpp
15 src/request.cpp 15 src/request.cpp
16 src/timeline.cpp 16 src/timeline.cpp
17 src/stream.cpp
18 src/tweet.cpp 17 src/tweet.cpp
19 src/codes.cpp 18 src/codes.cpp
20 src/notification.cpp
21 src/direct_message.cpp 19 src/direct_message.cpp
22 src/list.cpp 20 src/list.cpp
23 src/user.cpp 21 src/user.cpp