about summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2018-08-30 20:38:37 -0400
committerKelly Rauchenberger <fefferburbia@gmail.com>2018-08-30 20:38:37 -0400
commita9d33aa08df10102539e33c0c6d4334e9e99a470 (patch)
tree6e6e4db4c6250b6a4720dc4e34907347e8dcddf5 /CMakeLists.txt
parente42d8636f3aa15e0ea8f723133914d6dba22009c (diff)
downloadlibtwittercpp-a9d33aa08df10102539e33c0c6d4334e9e99a470.tar.gz
libtwittercpp-a9d33aa08df10102539e33c0c6d4334e9e99a470.tar.bz2
libtwittercpp-a9d33aa08df10102539e33c0c6d4334e9e99a470.zip
Started using hkutil
As of this commit, the only change is using hatkirby::implode instead of the implode that was in util.cpp.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index bdca0f5..766e302 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -10,6 +10,8 @@ include_directories(vendor/liboauthcpp/include)
10add_subdirectory(vendor/curlcpp) 10add_subdirectory(vendor/curlcpp)
11include_directories(${CURLCPP_SOURCE_DIR}/include) 11include_directories(${CURLCPP_SOURCE_DIR}/include)
12 12
13include_directories(vendor/hkutil)
14
13add_library(twitter++ 15add_library(twitter++
14 src/client.cpp 16 src/client.cpp
15 src/request.cpp 17 src/request.cpp