diff options
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r-- | CMakeLists.txt | 5 |
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index e1ff59b..a754833 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt | |||
@@ -5,8 +5,7 @@ add_subdirectory(vendor/twitcurl/libtwitcurl) | |||
5 | 5 | ||
6 | find_package(PkgConfig) | 6 | find_package(PkgConfig) |
7 | pkg_check_modules(YamlCpp yaml-cpp REQUIRED) | 7 | pkg_check_modules(YamlCpp yaml-cpp REQUIRED) |
8 | pkg_check_modules(mysqlclient mysqlclient REQUIRED) | ||
9 | 8 | ||
10 | include_directories(${mysqlclient_INCLUDE_DIRS} vendor/twitcurl/libtwitcurl) | 9 | include_directories(vendor/twitcurl/libtwitcurl) |
11 | add_executable(furries furries.cpp) | 10 | add_executable(furries furries.cpp) |
12 | target_link_libraries(furries ${YamlCpp_LIBRARIES} ${mysqlclient_LIBRARIES} twitcurl curl) | 11 | target_link_libraries(furries ${YamlCpp_LIBRARIES} mysqlclient twitcurl curl) |