summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorStar Rauchenberger <fefferburbia@gmail.com>2022-03-20 13:27:11 -0400
committerStar Rauchenberger <fefferburbia@gmail.com>2022-03-20 13:27:11 -0400
commit561031b42185cff56fee8c7a59fea5654bac7bb7 (patch)
treee63ec90884e209e230a193a2f06d556283d270b8 /CMakeLists.txt
parent304bab2aced9cae51d2e4c09f3d9e06c66ff175d (diff)
downloadether-561031b42185cff56fee8c7a59fea5654bac7bb7.tar.gz
ether-561031b42185cff56fee8c7a59fea5654bac7bb7.tar.bz2
ether-561031b42185cff56fee8c7a59fea5654bac7bb7.zip
fixed fullscreen mode on windows
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 5fbf023..c4d77f2 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -11,6 +11,7 @@ IF(MSVC)
11 set(SDL2IMAGEDIR "${Ether_SOURCE_DIR}/vendor/SDL2_Image") 11 set(SDL2IMAGEDIR "${Ether_SOURCE_DIR}/vendor/SDL2_Image")
12 set(SDL2_TTF_PATH "${Ether_SOURCE_DIR}/vendor/SDL2_ttf") 12 set(SDL2_TTF_PATH "${Ether_SOURCE_DIR}/vendor/SDL2_ttf")
13 set(APP_ICON_RESOURCE_WINDOWS "${Ether_SOURCE_DIR}/res/appicon.rc") 13 set(APP_ICON_RESOURCE_WINDOWS "${Ether_SOURCE_DIR}/res/appicon.rc")
14 add_compile_definitions(MSVC)
14ENDIF(MSVC) 15ENDIF(MSVC)
15 16
16find_package(SDL2 REQUIRED) 17find_package(SDL2 REQUIRED)