summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 6fabbf3..a1456a6 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -21,9 +21,9 @@ include_directories(
21 21
22add_executable(dispatcher 22add_executable(dispatcher
23 src/main.cpp 23 src/main.cpp
24 src/renderer.cpp
25 src/simulation.cpp 24 src/simulation.cpp
26 src/direction.cpp 25 src/direction.cpp
26 src/editor.cpp
27) 27)
28 28
29set_property(TARGET dispatcher PROPERTY CXX_STANDARD 17) 29set_property(TARGET dispatcher PROPERTY CXX_STANDARD 17)