diff options
author | Kelly Rauchenberger <fefferburbia@gmail.com> | 2019-02-28 20:35:54 -0500 |
---|---|---|
committer | Kelly Rauchenberger <fefferburbia@gmail.com> | 2019-02-28 20:35:54 -0500 |
commit | a5dbd76f44d6f00a77c51774cc776151f8bcf70c (patch) | |
tree | 0a73c169641420a5ccafec249f1d7e32ce4c64f0 /CMakeLists.txt | |
parent | 9758b85c55b005a18d91acb4508f2c6b76dba3e2 (diff) | |
download | aspartame-a5dbd76f44d6f00a77c51774cc776151f8bcf70c.tar.gz aspartame-a5dbd76f44d6f00a77c51774cc776151f8bcf70c.tar.bz2 aspartame-a5dbd76f44d6f00a77c51774cc776151f8bcf70c.zip |
Renamed the bot to aspartame at the last minute because I'm worth it
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r-- | CMakeLists.txt | 10 |
1 files changed, 5 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 096d08d..f11b55b 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt | |||
@@ -1,5 +1,5 @@ | |||
1 | cmake_minimum_required (VERSION 3.1) | 1 | cmake_minimum_required (VERSION 3.1) |
2 | project (rawr-ebooks) | 2 | project (aspartame) |
3 | 3 | ||
4 | find_package(PkgConfig) | 4 | find_package(PkgConfig) |
5 | pkg_check_modules(yaml-cpp yaml-cpp REQUIRED) | 5 | pkg_check_modules(yaml-cpp yaml-cpp REQUIRED) |
@@ -11,7 +11,7 @@ include_directories( | |||
11 | vendor/rawr-ebooks/vendor/libtwittercpp/src | 11 | vendor/rawr-ebooks/vendor/libtwittercpp/src |
12 | ${yaml-cpp_INCLUDE_DIRS}) | 12 | ${yaml-cpp_INCLUDE_DIRS}) |
13 | 13 | ||
14 | add_executable(garnet dialogue.cpp) | 14 | add_executable(aspartame dialogue.cpp) |
15 | set_property(TARGET garnet PROPERTY CXX_STANDARD 17) | 15 | set_property(TARGET aspartame PROPERTY CXX_STANDARD 17) |
16 | set_property(TARGET garnet PROPERTY CXX_STANDARD_REQUIRED ON) | 16 | set_property(TARGET aspartame PROPERTY CXX_STANDARD_REQUIRED ON) |
17 | target_link_libraries(garnet rawr twitter++ ${yaml-cpp_LIBRARIES}) | 17 | target_link_libraries(aspartame rawr twitter++ ${yaml-cpp_LIBRARIES}) |