summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Rauchenberger <fefferburbia@gmail.com>2019-02-27 22:55:10 -0500
committerKelly Rauchenberger <fefferburbia@gmail.com>2019-02-27 22:55:10 -0500
commit3fbe970f83eabcc7dd223231068a6e25ded2f654 (patch)
tree1c6a3f00072d617737ce00afc7e2f123199ce1f9 /CMakeLists.txt
parent2b152d09881559a0330b3ff923e03e715777c6c3 (diff)
downloadaspartame-3fbe970f83eabcc7dd223231068a6e25ded2f654.tar.gz
aspartame-3fbe970f83eabcc7dd223231068a6e25ded2f654.tar.bz2
aspartame-3fbe970f83eabcc7dd223231068a6e25ded2f654.zip
Some enhancements
Variable lines and characters per line. Action lines are surrounded in brackets if they are not already delimited. Sometimes a prior speaker will be reused instead of using the distribution.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 9fe3ba2..f563ae5 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -1,7 +1,7 @@
1cmake_minimum_required (VERSION 3.1) 1cmake_minimum_required (VERSION 3.1)
2project (rawr-ebooks) 2project (rawr-ebooks)
3 3
4add_subdirectory(vendor/rawr-ebooks) 4add_subdirectory(vendor/rawr-ebooks EXCLUDE_FROM_ALL)
5 5
6include_directories(vendor/rawr-ebooks) 6include_directories(vendor/rawr-ebooks)
7 7