summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index e43b056..0ac3a38 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -61,10 +61,10 @@ add_executable(Aromatherapy
61 src/entity_manager.cpp 61 src/entity_manager.cpp
62 src/game.cpp 62 src/game.cpp
63 src/animation.cpp 63 src/animation.cpp
64 src/components/animatable.cpp
65 src/systems/rendering.cpp 64 src/systems/rendering.cpp
66 src/systems/controlling.cpp 65 src/systems/controlling.cpp
67 src/systems/pondering.cpp 66 src/systems/pondering.cpp
67 src/systems/animating.cpp
68) 68)
69target_link_libraries(Aromatherapy ${ALL_LIBS}) 69target_link_libraries(Aromatherapy ${ALL_LIBS})
70install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR}) 70install(TARGETS Aromatherapy RUNTIME DESTINATION ${BIN_DIR})