about summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index f5e1277..ab1979f 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -9,7 +9,7 @@ include_directories(vendor/libtwittercpp/src vendor/libtwittercpp/vendor/json/sr
9add_subdirectory(vendor/yaml-cpp EXCLUDE_FROM_ALL) 9add_subdirectory(vendor/yaml-cpp EXCLUDE_FROM_ALL)
10include_directories(vendor/yaml-cpp/include) 10include_directories(vendor/yaml-cpp/include)
11 11
12find_package(aspell REQUIRED) 12find_package(ASPELL REQUIRED)
13include_directories(${ASPELL_INCLUDE_DIR}) 13include_directories(${ASPELL_INCLUDE_DIR})
14 14
15add_executable(rawr-ebooks ebooks.cpp kgramstats.cpp freevars.cpp histogram.cpp prefix_search.cpp) 15add_executable(rawr-ebooks ebooks.cpp kgramstats.cpp freevars.cpp histogram.cpp prefix_search.cpp)