about summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 399060b..756c776 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -6,9 +6,8 @@ set(CMAKE_BUILD_TYPE Debug)
6find_package(wxWidgets COMPONENTS core base) 6find_package(wxWidgets COMPONENTS core base)
7include(${wxWidgets_USE_FILE}) 7include(${wxWidgets_USE_FILE})
8 8
9find_package(PkgConfig) 9find_package(OpenSSL)
10pkg_check_modules(yaml-cpp yaml-cpp REQUIRED) 10find_package(yaml-cpp)
11pkg_check_modules(openssl openssl REQUIRED)
12 11
13include_directories( 12include_directories(
14 vendor/hkutil 13 vendor/hkutil