about summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 3a8fab8..2ceeb80 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -12,4 +12,4 @@ include_directories(vendor/twitcurl/libtwitcurl ${sqlite3_INCLUDE_DIR} vendor/ve
12add_executable(furries furries.cpp) 12add_executable(furries furries.cpp)
13set_property(TARGET furries PROPERTY CXX_STANDARD 11) 13set_property(TARGET furries PROPERTY CXX_STANDARD 11)
14set_property(TARGET furries PROPERTY CXX_STANDARD_REQUIRED ON) 14set_property(TARGET furries PROPERTY CXX_STANDARD_REQUIRED ON)
15target_link_libraries(furries ${sqlite3_LIBRARIES} ${YamlCpp_LIBRARIES} twitcurl curl verbly) 15target_link_libraries(furries verbly ${sqlite3_LIBRARIES} ${YamlCpp_LIBRARIES} twitcurl curl)