diff options
author | Kelly Rauchenberger <fefferburbia@gmail.com> | 2018-05-29 15:28:52 -0400 |
---|---|---|
committer | Kelly Rauchenberger <fefferburbia@gmail.com> | 2018-05-29 15:28:52 -0400 |
commit | 8c9d046123f0978ea3f770838a2321d85ffda977 (patch) | |
tree | 907b417f40a91f88ba3b080f254159eb2b071188 /CMakeLists.txt | |
parent | 0dbd1d249d0138c460eaf6ca39568d8d87666cfb (diff) | |
download | ether-8c9d046123f0978ea3f770838a2321d85ffda977.tar.gz ether-8c9d046123f0978ea3f770838a2321d85ffda977.tar.bz2 ether-8c9d046123f0978ea3f770838a2321d85ffda977.zip |
started implementing color tinting on lighting
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r-- | CMakeLists.txt | 3 |
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 6eb5830..e3b88fd 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt | |||
@@ -7,13 +7,16 @@ set(CMAKE_BUILD_TYPE Debug) | |||
7 | set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${Ether_SOURCE_DIR}/cmake") | 7 | set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} "${Ether_SOURCE_DIR}/cmake") |
8 | 8 | ||
9 | find_package(SDL2 REQUIRED) | 9 | find_package(SDL2 REQUIRED) |
10 | find_package(SDL2_Image REQUIRED) | ||
10 | 11 | ||
11 | set(ALL_LIBS | 12 | set(ALL_LIBS |
12 | ${SDL2_LIBRARY} | 13 | ${SDL2_LIBRARY} |
14 | ${SDL2_IMAGE_LIBRARIES} | ||
13 | ) | 15 | ) |
14 | 16 | ||
15 | include_directories( | 17 | include_directories( |
16 | ${SDL2_INCLUDE_DIR} | 18 | ${SDL2_INCLUDE_DIR} |
19 | ${SDL2_IMAGE_INCLUDE_DIRS} | ||
17 | src | 20 | src |
18 | vendor | 21 | vendor |
19 | ) | 22 | ) |