about summary refs log tree commit diff stats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt index 4345e90..a64833d 100644 --- a/CMakeLists.txt +++ b/CMakeLists.txt
@@ -10,7 +10,8 @@ add_subdirectory(vendor/libtwittercpp)
10include_directories( 10include_directories(
11 ${sqlite3_INCLUDE_DIR} 11 ${sqlite3_INCLUDE_DIR}
12 vendor/libtwittercpp/src 12 vendor/libtwittercpp/src
13 ${yaml-cpp_INCLUDE_DIRS}) 13 ${yaml-cpp_INCLUDE_DIRS}
14 vendor/hkutil)
14 15
15add_executable(cadence cadence.cpp) 16add_executable(cadence cadence.cpp)
16set_property(TARGET cadence PROPERTY CXX_STANDARD 11) 17set_property(TARGET cadence PROPERTY CXX_STANDARD 11)